
Digital Photo File Basics
Downloading pictures from your digital camera

A. When you take pictures with a digital camera, the pictures are stored inside the camera, usually on a
small removable storage card (of which there are several different types and sizes). Once the storage
card gets filled up, you can't take any more pictures until you delete some or all of those pictures
from the card.  If you want to keep those pictures, you need to copy them to your computer, so that
you can safely erase the storage card. This is called "downloading". Once the pictures are on your
computer, you can organize them, re-name them, print them, email them, enhance them, make
slideshows, and archive them by copying onto CD-R (CD-Recordable) disks.

B. There are two ways to download your pictures: either you can connect your camera directly to the
computer using the cable that came with the camera (probably a USB cable, the most common type
of interfacing cable), or you can remove the storage card, plug it into a "card reader", and connect
the card reader to the computer with its cable.  The advantage of using a card reader is that you don't
have to turn on your camera on, wasting battery power, to download pictures. Card readers are
small, inexpensive, and available in any computer, consumer electronics, or camera store.  Make
sure you buy one that accepts the type of storage card your camera uses. If you don't use Windows
XP, you will probably first have to install the "driver" software that came with your camera or card
reader before downloading pictures to your computer. Follow the instructions that came with your
camera. If you use Windows XP, you may not need any additional software to download pictures
from a card reader or from most digital cameras via a USB cable; Windows XP already has many
USB drivers installed.  

C.  Procedure for downloading pictures from your camera or camera card (Using Windows XP).
1. Connect the card reader to any one of the computer's USB ports.
2. Remove the storage card from the camera and plug it into the card reader.
3. Wait a few seconds.  If the computer displays a menu of actions to perform, select "Copy

pictures to a folder on my computer..." and click OK. This will open the Scanner and Camera
Wizard.  Click Next and follow the instructions on the screen to specify which pictures to copy
and where to copy them, then skip to step 11. 

4. However, if the computer does not display a menu of actions to perform, open My Computer
(double-click it or right-click and select Open).

5. A new icon should appear there, called "removable disk".
6. Open the removable disk icon (double-click it or right-click and select Open).
7. Open the folder called "DCIM".  There may be one or more folders inside (depends on the make

and model of your camera); open them until you find the picture files.  The pictures will be a
series of numerically sequential JPG files.   To view thumbnails, click View => Thumbnails.

8. Select the pictures that you want to copy to download, then click "Copy the selected items" in
the panel on the left.  (To select several files at once, click once on the first one to select it, then
hold down the Ctrl key while clicking once on each of the other files you want to select). 

9. In the Copy Items box, click on the folder where you want to copy the pictures. (Click on the
little + next to a disk or folder to display the folders it contains.  To make a new folder, click on
the New Folder button, type a name for the folder and press the Enter key).  

10. Finally, click the Copy button.
11. Note: Copying pictures does not erase them from the camera or storage card. To erase them,

click on window with the photo files to make it active, pull down Edit => Select All and press
the delete key on the keyboard. Or you can wait until the storage card is back in the camera and
erase it there using the camera's erase function.



12. You can now remove the storage card from the card reader and put it back in the camera.
D.  If your computer does not have a USB port, you will have to use a serial or parallel interface cable.

Some cameras may require that special software be installed to handle downloading to your
computer. In all those cases follow the instructions that came with your camera. Whatever the
method, the final result will be that your pictures will have been copied to your hard drive (most
likely in My Documents => My Pictures). 

Organizing and re-naming your photo files
The standard place to store pictures on your hard drive is My Documents => My Pictures.  However,
you could store them in any place you like, such as in a folder on the desktop called Photos.  Wherever
you store them, the key to good organization is to create and name folders to hold pictures by category,
and possibly to re-name the pictures themselves.
To inspect group of picture files:

1. Open the folder or disk containing the pictures.
2. Pull down the View menu and select Details.  Original camera files (before they are re-named)

have numerically sequential file names in the orfer that the pictures were taken.  In the Details
view, the date when the file was created is also listed, so that you can more easily group pictures
by the occasion when they were taken. Click on a column heading to sort by that column.

3. In Windows XP and 2000, you can see a graphical preview of the pictures.  Pull down the View
menu and select Thumbnails or Filmstrip.

4. To view any picture, double-click on it.  That will let the computer choose the program to display
the picture.  This might be Windows Picture Viewer or Paint, or some other program.

To create a new folder, right-click where you want the new folder to appear and select New =>
Folder, type a name for the folder, and press the enter key on the keyboard.

To re-name a picture or folder, right-click on it and select Rename.  Type a new name and press the
enter key on the keyboard. Don't leave pictures in cryptically named folders: rename your folders with
whole words and phrases to make them easier to find and identify.
Moving files from one location to another (For Windows XP)

1. Open the folder or disk containing the files you want to move.
2.  Select the pictures that you want to copy to download, then click "Move the selected items" in

the panel on the left.  (To select several files at once, click once on the first one to select it, then
hold down the Ctrl key while clicking once on each of the other files you want to select. To more
quickly select a group of contiguous of files, click once on the first one, then hold down the shift
key and click once on the last file in the group). 

3. In the Move Items box, click on the folder where you want to copy the pictures. (Click on the
little + next to a disk or folder to display the folders it contains.  To make a new folder, click on
the New Folder button, type a name for the folder and press the Enter key).  

4. Finally, click the Move button.
Moving files from one location to another (For any version of Windows)

1. Right-click on My Computer and select Explore.  The panel on the left displays all the disks on
the computer and all the folders on the desktop.  

2. Click on the little + next to a disk or folder to display the folders it contains.
3. Click on the little - next to a disk or folder to hide the folders it contains.
4. Click on any folder to display its files in the right-hand panel.  
5. Scroll the left panel to display the target folder, then drag files from the right-hand panel to they

target disk or folder in the left-hand panel.
Note: To move several files at once, click on the first one to select it, then hold down the ctrl key



while clicking on the other files you want to select. Then drag any one of the files to the new
location and the other selected files will come with it.

To re-name a group of pictures in Windows XP:
1. Select the group (click on the first one to select it, then hold down the ctrl key while clicking on

the other files you want to select). 
2. Right-click on the first file and select Rename.  
3. Type a new name and press the enter key on the keyboard. 
4. The first file will be renamed and the other selected files will be automatically given the same

name with (1), (2) (3)... added to the name.
To delete pictures:

1. Click on the first one to select it, then hold down the ctrl key while clicking on the other files you
want to delete. (To select all the pictures in a folder, pull down Edit => Select All.)

2. Right-click on any one of the selected files and click Delete.  (Or click "Delete the selected files"
in the left-hand panel).

Note: Deleted pictures are placed in the Recycle Bin (on the desktop), where they will stay until you
empty the recycle bin (by right-clicking on it and selecting "Empty Recycle Bin")

Printing your pictures
If you have Windows XP, open the folder containing the photo files, right-click on the picture and
select Print.  (Or, click once on the picture to select it and click "Print this picture" in the left-hand
panel). Either action will launch the Photo Printing Wizard.  Click Next and follow the screen
instructions to select the pictures, size and number of printout, etc. If you want to print several
pictures, select them all (click on the first one to select it, then hold down the ctrl key while clicking
on the other files you want to select), then click Print the selected pictures. To select all the pictures,
pull down Edit and click Select All. 
If you don't have Windows XP, open the folder containing the pictures (e.g. My Documents => My
Pictures) and double-click on the desired photo file (or right-click and select Open). That will let the
computer choose the program.  This might be Windows Picture and FAX Viewer or Paint, or Photo
Editing Software, or it might be some other program that you have installed, such as IrfanView or
Paint Shop Pro.  It depends on your operating system and how computer is configured. Whatever the
program, there will almost certainly be a Print command (e.g. under the File menu) or a Printer icon
somewhere on the screen (looks like a tiny printer). Click Print or on the Printer icon to active the
print operation. 
Whatever the method of printing, the key to getting high-quality prints on an ink jet is paper type and
paper type settings.  It's much more important than the specific brand of printer you own.

1. Use "photo-glossy" paper for the best results when printing color photos.
2. Make sure you put the paper in the printer so that it prints on the proper side (the glossy side for

photo-glossy paper).  Printing on the wrong side of the paper can give terrible results.  (Or you
can use two-sided paper, such as Kodak Glossy Inkjet Paper #17416 which is coated on both
sides, so you can't put it in the printer wrong-side up).

3.  When you see the Print Box, don't click on Print right away.  Click Preferences (or perhaps it
will called Properties).

4. Select the Paper type to match the type of paper you are using. 
5. Click OK and then click Print.

Note: an alternative to printing your own pictures is to take your camera's storage card to a photo
finisher and have them printed there.  Look for ads in the local papers for low-cost digital prints
from Walmart, Costco, Sam's, etc. Another alternative are the Web photo album sites such as



Shutterfly.com, Snapfish.com, and Webshots.com.

Sending pictures via email
If you are using Windows XP, there is a convenient short-cut for sending pictures via email:

1. To send a single picture via email, click once on the picture and click "E-mail this picture" in the
left-hand panel. (To send two or more pictures at the same time, click once to select the first one,
then hold down the Ctrl key and click once on each of the other pictures to select them.  Then
click "E-mail these pictures" in the left-hand panel.)   

2. A small "Send pictures via email" window will be displayed, asking you if you want Windows to
resize the pictures.  Click "Make all my pictures smaller" and click OK. (Note: this does not
effect the original photo file; it remains at the original size).

3. Windows opens your mail program, automatically composes a message and attaches the photo to
it, and waits for you to type in the recipient's address into the To: box and click Send.  

Note:  To change the email program that is automatically opened by Windows, select Start =>
Settings => Control Panel.  Double-click on Internet Options and click the Programs tab.
Select the desired email program from the E-mail pop-up menu and click OK.

If you are not using Windows XP:
1. If your email program does not automatically resize pictures sent via email, it's probably best to

resize the picture yourself before sending: open the folder containing the picture, then right-click
the thumbnail and select Edit. This opens the image in Paint. Pull down the Image menu and
click Stretch/Skew.  In the top half of the box, type in 25 for both horizontal and vertical, then
click OK.  Then click File => Save As..., add the word "small" to the end of the file name, make
sure that the "Save as type:" menu is set to JPG, and click Save.

2. Log into your email, compose a message
3. Look for a button or pull-down menu item that says something about "Attach" or "Attachment"

and click it. That will give you a "Open" dialog box so you can select the file to attach.  
4. Click on the "Look in" menu of this box, select the Desktop, select the picture that you just

resized and saved, and click Open.  Repeat for each photo you want to send.
5. Finally, send the email.

Note 1: Paint Shop Pro, the photo editor program we are using in this course, has a built-in e-mail
command.  Open a picture within Paint Shop Pro and pull down File => Send. This works on
Windows 98, 2000, XP, but not 95. (To change the email, see Note: above).

Note 2: Pictures files can be very large.  Sending many pictures via email may clog your recipients'
email in-boxes and cause other problems.  To prevent this, use a Web-based photo album site
instead of email. See the separate handout "How to Send Photos on the Internet using Shutterfly".

Copying pictures to a CD-R (CD recordable) disk.
If your computer has a CD-R drive ("burner"), you can copy your photos to a CD-R disk as a backup
or as an alternative to storing them on your hard drive.

a. You may be able to open the CD-R window (open My Computer => CD-R Drive) and simply
drag the folder of photos that you want to copy into that window, then select File => Write these
files to CD. 

b. If you have Windows XP, right-click on a folder of photos and select Send to... => CD-R Drive.
Put a blank CD-R disk into the CD-R drive and open My Computer => CD-R Drive, pull down
File => Write these files to CD. 

c. If these techniques don't work with your computer, use the CD writing software that came with
your CD burner, i.e. Nero, Roxio, or RecordNow or whatever works.  

(c) Tom O'Haver (to2@umail.umd.edu), revised February 2005.


